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This guide assumes that you already have some knowledge of the EndNote software.  Please contact IT Training if 

you have any other queries about EndNote. 

1 Setting your EndNote preferences to access Library resources 
In order to effectively access all of the features of EndNote, it is best to set up your EndNote preferences so that the 

software can easily access all of the Library’s full-text subscriptions. To do this: 

1. In EndNote, click Edit > Preferences 

2. Choose the Find Full Text option on the left. 

3. Ensure the Open URL option is ticked, and enter the following URL into the Open URL Path box: 

http://lshtmsfx.hosted.exlibrisgroup.com/lshtm 

4. The Authenticate With URL is: http://ez.lshtm.ac.uk/login  

5. Click Apply then OK 

http://lshtmsfx.hosted.exlibrisgroup.com/lshtm
http://ez.lshtm.ac.uk/login
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You will need to set these preferences on each computer you use. 

2 Importing results from Library resources 

2.1 PubMed 
Importing results from PubMed is a multi-step process.  First you must save your results in a temporary text file, then 

this file is imported to your EndNote library. 

1. Run your search in PubMed. 

2. Mark the results you wish to import into EndNote by ticking the box next to each reference.  If you do not mark 

any references, all of your search results will be imported. 

3. Send your results to a text file by clicking the Send To link situated at the top of the results. Choose File as your 

destination and ensure you change the format to MEDLINE.  Click Create File. 

 

This saves your results in a plain text file called Pubmed_Result.  Remember which folder you have saved your 

results in, you will need the file later. 

4. Open EndNote X5 and open the library you wish to put your results into. 

5. Choose File > Import…  The Import dialog box will appear. 

6. Click the Choose File… button to browse the files on your PC and find the text file with your PubMed results in 

it.  Click Open to choose the file. 

7. The Import Option you choose depends on which database your items have come from.  Each database has a 

small file associated with it called a Filter.  This helps EndNote to understand your file of results.  Click the 

Import Option drop-down box and choose Other filters…  This will display a list of database filters.  Select the 

PubMed (NLM) filter and click Choose. 

8. Click the Import button to import your results into EndNote. 
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2.2 OvidSP databases  
CAB Abstracts, EconLit, EMBASE, Global Health, HMIC, MEDLINE, PsycINFO, Social Policy & Practice 

Importing results from an OvidSP database is a multi-step process.  First you must save your results in a temporary 

text file, then this file is imported to your EndNote library. 

1. Run your search in the database.  Please see the OvidSP help if you are unsure how to run a search in the 

OvidSP system. 

2. To choose an item, mark it by checking the box next to the title.  Your chosen items are added to the search 

history so you can go back and look at them later if you wish. If you wish to download all results to EndNote, 

click the All checkbox above your results. 

3. Choose the Export option to open the Export Citation List box. Choose to export to Reprint/MEDLARS. Do NOT 

choose EndNote – this does not work properly. Also choose how much information you would like to export, 

note the default option does not include the abstract.  

4. Click Export Citations. You will then see the usual save file dialog box.  Remember where you saved your file and 

what you called it. 

5. Open EndNote and the library you wish to download your references to. 

6. Choose File > Import… to open the Import dialog box. 

7. Click the Choose File… button to browse the files on your PC and find the text file with your OvidSP results in it.  

Click Open to choose the file. 

8. The Import Option you choose depends on which database your items have come from.  Each database has a 

small file associated with it called a Filter.  This helps EndNote to understand your file of results.  Click the 

Import Option drop-down box and choose Other filters…  This will display a list of database filters.  The table 

below shows which filter to use for each of the OvidSP databases. 

Database EndNote filter to choose 

CAB Abstracts CAB Abstracts (OvidSP) 

EconLit EconLit (OvidSP) 

EMBASE  EMBASE (OvidSP) 

Global Health Global Health (OvidSP) 

HMIC HMIC (OvidSP) 

Medline Medline (OvidSP) 

PsycINFO PsycINFO (OvidSP) 

Social Policy & Practice Social Policy (OvidSP) 

9. Click the Import button to import your results into EndNote. 
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2.3 EBSCO databases  
Africa-Wide Information, CINAHL Plus, GreenFILE, IBSS, LISTA 

Importing results from an EBSCO database can be done from within EBSCO. 

1. Run your search in the database.  Please see the EBSCO help if you are unsure how to run a search in the EBSCO 

system. 

2. To choose an item, click the Add To Folder link (situated underneath the abstract in the results list or on the top 

right on the item display).  Once an item has been added to the folder, the link will change to Remove from 

Folder and the folder icon will show a folder with content.  You can add results from multiple searches to your 

folder. 

3. View the contents of the folder by either clicking the Folder icon on the blue bar at the very top of the screen, 

or choose the Folder View link on the right of the results list.  Select all items (or individual items 

if required). 

4. Click the Export icon.  Choose the Direct Export to EndNote, ProCite, or Reference Manager 

option, this is the default.  Click Save. 

5. If you have not already opened an EndNote Library, you will be asked to browse the files in your computer to 

choose the Library you want to put your results into.  If you already have an EndNote Library open, your results 

will automatically be imported into your open Library. 

6. Your imported results will be displayed in a temporary group called Imported References. 

2.4 Web of Science 
The Web of Science contains an online version of EndNote called EndNote Web.  We do not recommend you use this 

as it is very unreliable. 

Importing results from the Web of Science can be done from within the Web of Science. 

1. Run your search in the database.  Please see the Web of Knowledge guide if you are unsure how to run a search 

in the Web of Science. 

2. To choose an item, mark it by checking the box next to the title.  Add your chosen results to the 

marked list by choosing the Add to Marked List button before displaying the next page of results. 

3. View your marked list by clicking the Marked List link at the top of the screen. 

4. Choose the fields you wish to import.  The Web of Science does not automatically download the abstract, you 

may wish to choose to add this. 

5. Click the Save to EndNote, button. 

6. If you have not already opened an EndNote Library, you will be asked to browse the files in your computer to 

choose the Library you want to put your results into.  If you already have an EndNote Library open, your results 

will automatically be imported into your open Library. 

7. Your imported results will be displayed in a temporary group called Imported References. 
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2.5 The Cochrane Library 
The Cochrane Library contains multiple databases which are all searched together.  You then choose which database 

results you wish to view.  Results from each database can all be imported together. 

1. Run your search in the database.  Please see the Cochrane Library guide if you are unsure how to run a search 

in the Cochrane Library. 

2. To choose an item, mark it by checking the box next to the title. 

3. Once you have chosen all of the results you want to import, from as many of the databases as you wish to view, 

scroll to the bottom of the page and choose Export Selected Citations. 

4. Choose the export type Abstract and Citation then click the Go button. 

5. Save your results as a plain text file (this is the default option).  Remember where you have saved your file. 

6. Open the EndNote library you wish to download your references to. 

7. Choose File > Import… to open the Import dialog box. 

8. Click the Choose File… button to browse the files on your PC and find the text file with your Cochrane Library 

results in it.  Click Open to choose the file. 

9. The Import Option you choose depends on which database your items have come from.  Each database has a 

small file associated with it called a Filter.  This helps EndNote to understand your file of results.  Click the Import 

Option drop-down box and choose Other filters…  This will display a list of database filters.  Choose the Cochrane 

Library (Wiley) filter. 

10. Click the Import button to import your results into EndNote. 

2.6 IBSS 
Importing results from IBSS is a multi-step process. First you must save your results in a temporary text file, then this 

file is imported into your EndNote library. 

1. Run your search in the database. Please consult the help pages if you are unsure how to run a search in the IBSS 

system. 

2. Choose the items you wish to import to EndNote by checking the box next to each item. 

3. Click the ‘Save, Print, Email’ link on the yellow bar above the results. 

4. Choose ‘Short Format’ from the first drop-down box (this is the default setting) then click the ‘Save’ button. 

5. Save your results as a plain text file (this is the default option).  Remember where you have saved your file. 

6. Open the EndNote library you wish to download your references to. 

7. Choose File > Import… to open the Import dialog box. 

8. Click the Choose File… button to browse the files on your PC and find the text file with your IBSS results in it.  

Click Open to choose the file. 

9. The Import Option you choose depends on which database your items have come from.  Each database has a 

small file associated with it called a Filter.  This helps EndNote to understand your file of results.  Click the Import 
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Option drop-down box and choose Other filters…  This will display a list of database filters.  Choose the MEDLINE 

(CSA) filter. 

10. Click the Import button to import your results into EndNote. 

2.7 HEED 
Importing results from HEED is a multi-step process.  First you must save your results in a temporary text file, then 

this file is imported to your EndNote library. 

1. Run your search in the database.  Please see the HEED guide if you are unsure how to run a search in the HEED 

system. 

2. Choose the items you wish to import to EndNote by checking the box next to each item. 

3. Click the export icon, available at the top right of the screen. 

4. Choose to export the items in Bibliographic format.  This will display your results in a new browser window in a 

tagged format (see below). 

 

5. Choose File > Save page as… to save the information as a plain text file.  Remember where you saved the file, 

you will need it shortly. 

6. Open the EndNote library you wish to download your references to. 

7. Choose File > Import… to open the Import dialog box. 

8. Click the Choose File… button to browse the files on your PC and find the text file with your HEED results in it.  

Click Open to choose the file. 

9. The Import Option you choose depends on which database your items have come from.  Each database has a 

small file associated with it called a Filter.  This helps EndNote to understand your file of results.  Click the 

Import Option drop-down box and choose Other filters…  This will display a list of database filters.  Choose the 

RefMan RIS filter. 

10. Click the Import button to import your results into EndNote. 

This database does not integrate fully with EndNote, therefore you may need to edit your references once they have 

been imported. 

2.8 Popline 
Importing results from Popline is a multi-step process.  First you must save your results in a temporary text file, then 

this file is imported to your EndNote library. 
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1. Run your search in the database.  Please see the Popline guide if you are unsure how to run a search in the 

database. 

2. If you wish to import all of your results into EndNote, choose the FullRec-ShortLabels 

display option at the top left of the screen.   

3. If you want to choose specific results to import, choose the Checkbox_Abstract 

display option and mark the results by ticking the box next to the article information.  

Click the Submit button at the bottom of the screen to view your selected results int 

ehFullRec-ShortLabels display format. 

4. Copy and paste the article information from the browser window into Notepad.  

Save the file as a plain text file.  Remember where you saved it. 

5. Open the EndNote library you wish to download your references to. 

6. Choose File > Import… to open the Import dialog box. 

7. Click the Choose File… button to browse the files on your PC and find the text file with your Popline results in it.  

Click Open to choose the file. 

8. The Import Option you choose depends on which database your items have come from.  Each database has a 

small file associated with it called a Filter.  This helps EndNote to understand your file of results.  Click the 

Import Option drop-down box and choose Other filters…  This will display a list of database filters.  Choose the 

Popline filter. 

9. Click the Import button to import your results into EndNote. 

2.9 Virtual Health Library  
ADOLEC, BDENF, BIOETHICS, CEHA, DESASTRES, HISA, REPIDISCA, IMEMR, LEYES, LILACS, MedCarib 

Importing results from the databases on the Virtual Health Library is a multi-step process.  First you must save your 

results in a temporary text file, then this file is imported to your EndNote library. 

1. Run your search in the database.  Please see the Virtual Health Library guide if you are unsure how to run a 

search in one of the databases. 

2. Choose the items you wish to import to EndNote by checking the box next to each 

item. 

3. Click the Send Result button, available on the top of the screen.  

4. Choose to send the items to your computer in the RIS format. 

 

5. Click Send.  This will display your chosen items in a browser window.  Choose File > Save page as… to save the 

information as a plain text file.  Remember where you saved the file, you will need it shortly. 
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6. Open the EndNote library you wish to download your references to. 

7. Choose File > Import… to open the Import dialog box. 

8. Click the Choose File… button to browse the files on your PC and find the text file with your results in it.  Click 

Open to choose the file. 

9. The Import Option you choose depends on which database your items have come from.  Each database has a 

small file associated with it called a Filter.  This helps EndNote to understand your file of results.  Click the 

Import Option drop-down box and choose Other filters…  This will display a list of database filters.  Choose the 

RefMan RIS filter. 

10. Click the Import button to import your results into EndNote. 

2.10 Importing from electronic journals 

2.10.1 Cambridge University Press 

1. Find the article you wish to import and click either the abstract or HTML link (if we have a subscription to the 

journal or volume). 

2. Click the Export Citation link, situated at the top of the screen. 

3. Choose whether or not you wish to download the abstract and choose the EndNote file format. 

4. Click Download. 

5. If you have not already opened an EndNote Library, you will be asked to browse the files in your computer to 

choose the Library you want to put your results into.  If you already have an EndNote Library open, your results 

will automatically be imported into your open Library. 

6. Your imported results will be displayed in a temporary group called Imported References. 

2.10.2 Highwire Press Journals 

Highwire Press publish online journals for over 140 publishers.  These include the BMJ, Sage and Oxford University 

Press. 

1. Find the article you wish to import and click the abstract link to view the options available for individual articles. 

2. Click the Download to Citation Manager link, listed in the Services box on the right of the screen. 

3. Choose the EndNote format to download. 

4. If you have not already opened an EndNote Library, you will be asked to browse the files in your computer to 

choose the Library you want to put your results into.  If you already have an EndNote Library open, your results 

will automatically be imported into your open Library. 

5. Your imported results will be displayed in a temporary group called Imported References. 

2.10.3 InformaWorld (Taylor & Francis) 

1. Find the article you wish to import and click either the abstract or link. 

2. Click the Download Citation link, situated at the top right of the screen, above the title of the article. 

3. Choose the EndNote Direct Export format from the drop-down box and choose whether you wish to download 

the abstract or not.  Choose to download the file. 
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4. Click Go. 

5. If you have not already opened an EndNote Library, you will be asked to browse the files in your computer to 

choose the Library you want to put your results into.  If you already have an EndNote Library open, your results 

will automatically be imported into your open Library. 

6. Your imported results will be displayed in a temporary group called Imported References. 

2.10.4 IngentaConnect 

1. Find the article you wish to import and click the title to view the full text (or just the abstract if we do not have 

a subscription to the journal or volume). 

2. Click the Export Options link, listed under Tools on the right of the screen.  Then click the EndNote link. 

3. If you have not already opened an EndNote Library, you will be asked to browse the files in your computer to 

choose the Library you want to put your results into.  If you already have an EndNote Library open, your results 

will automatically be imported into your open Library. 

4. Your imported results will be displayed in a temporary group called Imported References. 

2.10.5 OvidSP 

1. Find the article you wish to import and click the title to view the full text (or just the abstract if we do not have 

a subscription to the journal or volume). 

2. Click the Export to Citation Manager link, listed in the Article Tools box on the right of the screen. 

3. If you have not already opened an EndNote Library, you will be asked to browse the files in your computer to 

choose the Library you want to put your results into.  If you already have an EndNote Library open, your results 

will automatically be imported into your open Library. 

4. Your imported results will be displayed in a temporary group called Imported References. 

2.10.6 Science Direct 

1. Find the article you wish to import and click the title to view the full text (or just the abstract if we do not have a 

subscription to the journal or volume). 

2. Click the Export Citation link on the top right of the screen. 

 

3. The default option is to NOT download the abstract, choose the citation & abstract option if you wish to export 

the abstract.  Choose the default RIS Format (for Reference Manager, ProCite, EndNote) export format. 

4. Click export. 
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5. If you have not already opened an EndNote Library, you will be asked to browse the files in your computer to 

choose the Library you want to put your results into.  If you already have an EndNote Library open, your results 

will automatically be imported into your open Library. 

6. Your imported results will be displayed in a temporary group called Imported References. 

2.10.7 Springer Journals 

1. Find the article you wish to import and click the title to view the full text (or just the abstract if we do not have 

a subscription to the journal or volume). 

2. Click the Export this Article as RIS option, on the right of the screen.   

3. Save the article as a plain text file on your computer.  You will then see the usual save file dialog box.  

Remember where you saved your file and what you called it. 

4. Open the EndNote library you wish to download your references to. 

5. Choose File > Import… to open the Import dialog box. 

6. Click the Choose File… button to browse the files on your PC and find the text file with your results in it.  Click 

Open to choose the file. 

7. The Import Option you choose depends on which source your items have come from.  Each source has a small 

file associated with it called a Filter.  This helps EndNote to understand your file of results.  Click the Import 

Option drop-down box and choose Other filters…  This will display a list of database filters.  Choose the RefMan 

RIS filter. 

8. Click the Import button to import your results into EndNote. 

2.10.8 Wiley Interscience 

1. Find the article you wish to import and click either the abstract or HTML link (if we have a subscription to the 

journal or volume). 

2. Click the Download Citation link, situated above the article title. 

3. Change the format to EndNote and the export type to Abstract and Citation (if you want to download the 

abstract). 

4. Click Go. 

5. If you have not already opened an EndNote Library, you will be asked to browse the files in your computer to 

choose the Library you want to put your results into.  If you already have an EndNote Library open, your results 

will automatically be imported into your open Library. 

6. Your imported results will be displayed in a temporary group called Imported References. 

3 Finding full text 

3.1 Via an EndNote scan of full text resources 
EndNote will attempt to find PDFs of the items in your EndNote library. In order to ensure EndNote links to the 

journals LSHTM subscribes to, update your preferences as outlined in section 1. 
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Highlight the items you wish to scan in the EndNote window. EndNote can scan up to 250 items at once. Click the 

Find Full Text… button on the toolbar. You will be presented with the LSHTM sign-in box, enter your network 

username and password then click Continue.  

EndNote will then scan a variety of sources and automatically upload PDFs and weblinks to the items in your 

EndNote library. 

3.2 Via SFX links to Library e-journals 
EndNote also works with the SFX@LSHTM software. First ensure you have set your preferences as detailed in section 

1. 

Highlight the item you wish to create an SFX window for and right-click.  Choose URL > Open URL link. The SFX 

window for that item will appear. 


